StatusCheck Alerts
Incident Report for Engine Yard
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 17, 2017 - 02:50 UTC
Monitoring
Between 3:23 AM UTC and 3:42 AM UTC, our system generated old StatusCheck alerts for some instances. These are real alerts but were only delivered today due to an issue on our end which we have already fixed. The alerts affected are StatusCheckFailed_Instance, StatusCheckFailed_System, and CpuCreditBalance. The last one is only for T2 instances.

In most cases, the alerts were automatically resolved and no action is needed on your part. If you see an alert that is not resolved, please check that you can ssh to the instance.

If you have any questions, please log in to your account to file a ticket.
Posted 8 months ago. Feb 16, 2017 - 04:30 UTC