Can't Edit Environment Settings If Using EBS Encryption
Incident Report for Engine Yard
Resolved
Editing environment settings now works if using EBS encryption. If you see any issue, please open a support ticket.
Posted about 1 year ago. May 12, 2016 - 01:37 UTC
Investigating
Environment settings currently can't be updated if EBS encryption is enabled. Please open a Support ticket if you need to update your environment settings.
Posted about 1 year ago. May 06, 2016 - 02:01 UTC