Amazon S3 Error Rates
Incident Report for Engine Yard
Resolved
We have not seen any other AWS S3 issues. We consider this resolved.
Posted 10 months ago. Mar 01, 2017 - 07:00 UTC
Update
AWS is fully recovered for operations for adding new objects in S3. The Amazon S3 service is operating normally.
Posted 10 months ago. Feb 28, 2017 - 22:19 UTC
Monitoring
We are seeing access to S3 buckets located in US East 1 start to resume normal operation. We are monitoring their status and any lingering issues caused by the outage.
Posted 10 months ago. Feb 28, 2017 - 21:06 UTC
Update
AWS is continuing work to remediate the availability issues for Amazon S3 in US-EAST-1. AWS services and customer applications depending on S3 will continue to experience high error rates as they are actively working to remediate the errors in Amazon S3.
Posted 10 months ago. Feb 28, 2017 - 19:00 UTC
Investigating
Amazon has reported increased error rates. They are currently investigating increased error rates for Amazon S3 requests in the US-EAST-1 Region.
Posted 10 months ago. Feb 28, 2017 - 18:11 UTC