Customers unable to submit support tickets
Incident Report for Engine Yard
Resolved
The issue affecting ticket submission has now been identified and resolved and tickets can again be submitted via https://support.cloud.engineyard.com.
Posted about 1 year ago. Apr 29, 2016 - 14:57 UTC
Investigating
We are currently seeing issues submitted support tickets via https://support.cloud.engineyard.com. Should you wish to submit a ticket at this time, please make use of the "File a Ticket" link found in the top-right corner of the Cloud dashboard (https://cloud.engineyard.com).
Posted about 1 year ago. Apr 29, 2016 - 10:32 UTC