Deploy hooks issue
Incident Report for Engine Yard
Resolved
A fix has now been issued for this issue, so deploy hooks now execute successfully on deploys. Should you see any further issues please submit a ticket at https://support.cloud.engineyard.com.
Posted about 1 year ago. Aug 12, 2016 - 11:08 UTC
Investigating
We have been alerted to an issue that is causing some application deployments that use deploy hooks to fail. We are already working on a fix. Running instances are unaffected, and chef runs should still work.
Posted about 1 year ago. Aug 12, 2016 - 07:29 UTC