AWS Issues on Sydney Region
Incident Report for Engine Yard
Resolved
AWS issues in the Sydney Region have been reported as resolved per AWS http://status.aws.amazon.com/ . If you have any outstanding issues please open a support ticket
Posted about 1 year ago. Jun 05, 2016 - 19:37 UTC
Investigating
We are currently investigating EC2 issues in the Sydney region. AWS has reported increased connectivity issues for EC2 instances.
Posted about 1 year ago. Jun 05, 2016 - 05:59 UTC