Platform task failures
Incident Report for Engine Yard
Resolved
The platform issue has been solved. You can now boot and terminate instances successfully. If you see any other issues, please submit a ticket.
Posted about 1 year ago. Jun 23, 2016 - 04:39 UTC
Monitoring
Platform tasks are succeeding again at this time, but we continue to monitor for issues. If you require any assistance please submit a ticket at https://support.cloud.engineyard.com.
Posted about 1 year ago. Jun 22, 2016 - 14:49 UTC
Identified
We are seeing various platform tasks failing at this current time, e.g. provision and termination of instances. At this time we have identified an issue with the platform and are working on a resolution. If you require any assistance please submit a ticket at https://support.cloud.engineyard.com
Posted about 1 year ago. Jun 22, 2016 - 13:11 UTC