S3 related issues
Incident Report for Engine Yard
Resolved
This issue has been resolved. If you have any further issues running chef or adding instances at this point please file a ticket with Support.
Posted about 1 month ago. Sep 14, 2017 - 20:15 UTC
Monitoring
We are currently monitoring a situation with access to AWS S3 buckets. AWS is working to resolve this issue, but this may lead to trouble with chef runs, or with provisioning of new instances.
Posted about 1 month ago. Sep 14, 2017 - 19:43 UTC