Environments with incorrect app master label
Incident Report for Engine Yard
Resolved
The issues related to application instance roles should now be resolved. If you do experience any issues at this point feel free to submit a support ticket.
Posted 10 months ago. Aug 25, 2016 - 00:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Aug 25, 2016 - 00:19 UTC
Identified
We have identified the underlying issue and the platform should again be operating normally. If you do experience further issues please do reach out to us.
Posted 10 months ago. Aug 24, 2016 - 23:59 UTC
Investigating
We are currently investigating an issue with the labeling of the app master instances. An environment should have 1 and only 1 app master instance. If your clustered environment has more or less than 1 app master instance you will be unable to deploy currently. We are currently working to resolve this issue. If you are impacted please submit a ticket. If impacted please do NOT add instances or apply changes at this point.
Posted 10 months ago. Aug 24, 2016 - 22:57 UTC