Problems with Booting Instances and Clicking Apply
Incident Report for Engine Yard
Resolved
The issue has been fixed. Clicking Apply and booting new instances are working again.
Posted over 1 year ago. Jul 11, 2016 - 04:12 UTC
Investigating
We're investigating issues with failing chef runs. You will encounter this issues when clicking Apply on existing environments and instances and when booting new instances.
Posted over 1 year ago. Jul 11, 2016 - 03:54 UTC