AWS US-East-1 connectivity issues
Incident Report for Engine Yard
Resolved
AWS have resolved the US-East-1 connectivity issues and the service is operating as normal again. If you see any outstanding issues please contact Engine Yard Support.
Posted 5 months ago. Jul 27, 2017 - 14:20 UTC
Identified
AWS are currently experiencing connectivity issues in a single availability zone in the US-East-1 region. This issue is causing issues with communication between instances and may negatively effect applications with key instances running in the affected AZ. Please monitor our status page for updates and contact Support should you require further assistance.
Posted 5 months ago. Jul 27, 2017 - 14:11 UTC