Booting and Terminating Instance Failure
Incident Report for Engine Yard
Resolved
The underlying issue is fixed. You can now boot and terminate instances on Engine Yard Cloud.
Posted 6 months ago. Jun 27, 2017 - 03:55 UTC
Investigating
We are investigating an issue where booting and terminating instances fail. We will give you an update when you can retry booting or terminating instances.
Posted 6 months ago. Jun 27, 2017 - 03:16 UTC