Platform functionality issues
Incident Report for Engine Yard
Resolved
The platform issues have been identified and resolved and deploys and Chef runs should now complete without issue. If you required further assistance please submit a ticket.
Posted Dec 10, 2014 - 16:53 UTC
Investigating
We are currently investigating platform issues that are causing deploy and Chef configuration failures.
Posted Dec 10, 2014 - 16:25 UTC