403 Forbidden callback errors

Incident Report for Engine Yard

Resolved

The incident has been resolved.
Posted Aug 29, 2025 - 02:48 UTC

Monitoring

We have successfully implemented a fix for the issue that caused errors, and our systems are now operating normally. All impacted services are fully restored, and we have verified that the issue is no longer reproducible. We will continue to closely monitor system performance and provide another update within the next 24 hours
Posted Aug 28, 2025 - 04:26 UTC

Investigating

We are currently investigating an issue causing 403 Forbidden callback errors, which are resulting in failed Chef runs and broken deployments. Our team is actively working to identify the root cause and restore full functionality.
Posted Aug 28, 2025 - 03:15 UTC
This incident affected: Engine Yard Cloud.