Uptime monitoring not reporting to the dashboard
Incident Report for Engine Yard
Resolved
We have fixed this on our side after identifying the change in provider payload
Posted Oct 29, 2015 - 20:35 UTC
Investigating
We are currently investing an issue where uptime monitoring alerts for applications are not being piped to the customer dashboard or alert emails. If you have any questions please submit a ticket at https://support.cloud.engineyard.com.
Posted Oct 19, 2015 - 11:08 UTC