Jan 13, 2014 - Worldnic DNS Issues
Incident Report for Engine Yard
Resolved
Worldnic's DNS servers are responding again and we see that the sites are back up.

If you still see any issues, please open a ticket.
Posted Jan 13, 2014 - 08:08 UTC
Monitoring
Worldnic (Network Solutions) is reporting a service interruption on their DNS servers.

If you need assistance, please open a ticket.
Posted Jan 13, 2014 - 08:02 UTC
This incident affected: Engine Yard Cloud.