Database Snapshots When Booting New Instances
Incident Report for Engine Yard
Resolved
The database snapshot selection issue has now been resolved, meaning database instances can be booted from snapshots without issue. If you require any further assistance please submit a ticket at https://support.cloud.engineyard.com.
Posted Jul 31, 2015 - 13:59 UTC
Investigating
We are investigating an issue where you can't select a database snapshot when booting new instances. Please refrain from stopping the whole environment until we resolve this issue.
Posted Jul 30, 2015 - 06:36 UTC