Applies, Deploys, and Upgrades behaving slowly
Incident Report for Engine Yard
Resolved
We have found and resolved the underlying problem where applies, deploys and upgrades weren't working as expected.
Posted Feb 24, 2015 - 17:45 UTC
Investigating
We are currently investigating behavior where Applies, Deploys and Upgrades are not finishing. We will continue to update this page as we investigate and resolve this issue.
Posted Feb 24, 2015 - 17:33 UTC