DNS Resolution for some sites
Incident Report for Engine Yard
Resolved
The DNSimple issues have been resolved.
Posted Dec 02, 2014 - 09:34 UTC
Monitoring
Latest update from DNSimple at 07:37 UTC: We are no longer experiencing a DDoS and are performing cleanup tasks now.
Posted Dec 02, 2014 - 07:46 UTC
Identified
Some DNS is not resolving if using dnsimple(dnsimplestatus.com). They are experiencing a DDOS at this time.
Posted Dec 01, 2014 - 20:01 UTC