AWS US-East-1 connectivity issues
Incident Report for Engine Yard
Resolved
As of 2:02 AM PST AWS have marked this issue as resolved and are reporting the service to be running as normal.
Posted Mar 10, 2016 - 10:16 UTC
Investigating
AWS are reporting connectivity issues and degraded EBS volume performance for a small number of instances in a single Availability Zone in the US-East-1 Region. Customers with affected instances may see performance issues at this time. Please monitor http://status.engineyard.com/ and http://status.aws.amazon.com/ for further updates and submit a support ticket at https://support.cloud.engineyard.com should you require further assistance.
Posted Mar 10, 2016 - 09:02 UTC