AU sites intermittently alerting down
Incident Report for Engine Yard
Resolved
Issue identified and resolved as per AWS:
We experienced an issue with an Internet provider outside of our network earlier today, which may have impacted connectivity between some customers networks and the AP-SOUTHEAST-2 Region. Connectivity to instances and services within the region was not impacted by the event.
Our team confirmed that this issue has been resolved.
Posted Jan 28, 2014 - 15:48 UTC
Investigating
AU Region sites showing intermittent connectivity. Investigating with IaaS provider (AWS) now to identify the issue.
Posted Jan 28, 2014 - 15:09 UTC