Networking issues in AWS Sydney region (ap-southeast-2)
Incident Report for Engine Yard
Resolved
AWS have officially marked the connectivity issue in the Sydney region as resolved, so no further problems should be seen. Should you require further support please submit a ticket at https://support.cloud.engineyard.com.
Posted Oct 23, 2014 - 08:21 UTC
Monitoring
Connectivity issues in AWS Sydney appear to have been restored. We're monitoring and will provide updates once official confirmation is available.
Posted Oct 23, 2014 - 05:16 UTC
Identified
We've observed networking issues in the AWS Sydney region, resulting in intermittent connectivity problems. AWS have confirmed and are investigating.
Posted Oct 23, 2014 - 04:42 UTC