DB backups in AWS EU (Frankfurt) Region
Incident Report for Engine Yard
Resolved
The problem has been resolved with our latest stack upgrades.
Posted Jun 04, 2015 - 17:17 UTC
Investigating
We are noticing issues with DB dump backups in the AWS EU (Frankfurt) Region. Snapshots remain functional. We will provide updates here as we investigate and identify the issue. Please open a Support Ticket should you have any questions or notice any issues.
Posted May 12, 2015 - 14:46 UTC