Increased API error rates in the US-EAST-1 region
Incident Report for Engine Yard
Resolved
AWS has resolved the issue with the API errors.
Posted Mar 21, 2014 - 08:08 UTC
Investigating
AWS is experiencing increased API error rates in the US-EAST-1 region. Adding or terminating servers may fail. Retry after the issue is fixed. Running instances are not affected.
Posted Mar 21, 2014 - 06:30 UTC