January 9th, 2014 Add-ons Unavailable
Incident Report for Engine Yard
Resolved
January 9th, 2014 2:50 PM PST (10:50 PM UTC) -Add-on services are available.
Posted Jan 09, 2014 - 22:51 UTC
Identified
January 9th, 2014 2:30 PM PST (10:33 PM UTC) -Add-on services are currently unavailable from the dashboard. We are currently working on resolving this issue.
Posted Jan 09, 2014 - 22:33 UTC
This incident affected: Engine Yard Cloud.