Deployments and Chef runs not working due to AWS S3 errors
Incident Report for Engine Yard
Resolved
AWS has reported that the error has been fixed and AWS S3 service is now operating normally. Customers may now deploy, or click Apply on the environment dashboard.
Posted Aug 10, 2015 - 11:00 UTC
Update
AWS is continuing to execute their recovery plan for AWS S3. All customers should still refrain from doing any deployments or clicking Apply on the environment dashboard.

AWS has reported that new EC2 instance launches in N. Virginia (us-east-1) region are succeeding.
Posted Aug 10, 2015 - 10:24 UTC
Update
AWS EC2 service in N. Virgina is also experiencing launch failures. AWS has identified the root cause and is continuing work to resolve the issue. Customers may experience failed provisioning of instances in the N. Virginia (us-east-1) region.
Posted Aug 10, 2015 - 08:50 UTC
Identified
AWS S3 service in the US Standard region is currently experiencing elevated errors and affecting Engine Yard Cloud deployments and chef runs. All customers should refrain from doing any deployments or clicking Apply on the environment dashboard.
Posted Aug 10, 2015 - 08:13 UTC