Stack Configuration Outage
Incident Report for Engine Yard
Resolved
All current generation stacks are fully recovered at this time (Stable-v4, Stable-v5). Work continues on a handful of End of Life stacks at this time, but since the Supported stacks are complete we are marking this incident Resolved at this time. If you are experiencing any trouble with your environment please open a ticket for our Support team.
Posted 3 months ago. Jul 06, 2018 - 21:47 UTC
Update
All versions of stack Stable-v4 have now been restored, as well as Stable-v2 versions 1.1.81 and above. Work continues on the remaining versions of Stable-v2 and Stable-v1.
Posted 3 months ago. Jul 05, 2018 - 21:59 UTC
Update
Functionality has now been restored to Stable-v4 versions 2.0.28 to 2.0.46 as well as to Stable-v2 versions 1.1.413 and above. Work continues on the remaining supported versions of the stack.
Posted 3 months ago. Jul 04, 2018 - 22:45 UTC
Update
In addition to all of Stable-v5, functionality has now been restored to Stable-v4 versions 2.0.84 and above as well as to Stable-v1 versions 1.1.422 and above. All supported stack versions are expected to be fully functional by end of day July 4th, End Of Life Stack versions should be restored by Saturday, July 9th.
Posted 3 months ago. Jul 04, 2018 - 05:55 UTC
Update
Stable-v4 stack versions 2.0.126 and higher have been restored to normal functionality. Work against older versions of Stable-v4 is ongoing.
Posted 3 months ago. Jul 03, 2018 - 05:26 UTC
Update
Functionality for the Stable-v5 stack has been fully restored at this time. Work on the Stable-v4 stacks is still underway. Efforts to restore functionality for EOL stacks will begin once Stable-v4 has been fully restored.
Posted 3 months ago. Jul 02, 2018 - 23:43 UTC
Identified
There is currently an outage that is preventing chef configuration runs from completing successfully on the Platform. Your applications are not directly impacted, but you may be unable to boot instances or modify the configuration of your running environment. Our Engineering and Support teams are working to restore functionality as quickly as possible.
Posted 3 months ago. Jul 02, 2018 - 17:03 UTC
This incident affected: Engine Yard Cloud.