AWS Outage in US East
Incident Report for Engine Yard
Resolved
AWS has reported EC2 and network connectivity should now be restored in US-East-1. If you see any lingering concerns please file a ticket for our Support team so we can assist further.
Posted 4 months ago. Jun 01, 2018 - 00:47 UTC
Identified
AWS has reported connectivity issues within one US-East-1 region; our Support team is working to help any impacted customers through their recovery.
Posted 4 months ago. May 31, 2018 - 22:38 UTC
This incident affected: ec2-us-east-1.