Issues provisioning in AWS Region S America
Incident Report for Engine Yard
Resolved
This issue has been resolved internally by AWS.
Posted Feb 05, 2014 - 23:24 UTC
Update
The issue is still being investigated at this time.
Posted Feb 05, 2014 - 21:46 UTC
Update
We are still engaged with AWS and are working on a resolution.
Posted Feb 05, 2014 - 20:27 UTC
Update
We are still continuing to investigate issues related to the South America Region.
Posted Feb 05, 2014 - 18:05 UTC
Investigating
We are investigating issues in the S America Region.
Posted Feb 05, 2014 - 17:27 UTC