Elastic Load Balancers failing to provision
Incident Report for Engine Yard
Resolved
Issues regarding provisioing of ELBs for environments have been resolved. In case of needing any futher assistance please submit a ticket to Support.
Posted Jul 14, 2015 - 11:36 UTC
Identified
We have identified the issue behind the failure in provisioning ELBs for environments. Please submit a ticket to Support should you need to provision a new ELB or replace an existing one at this time, as well as if you require any further assistance.
Posted Jul 13, 2015 - 14:20 UTC
Investigating
We are investigating reports of ELBs failing to provision for environments. Please refrain from attempting to provision a new ELB or replace an existing one at this time. If you require further assistance please contact support via https://support.cloud.engineyard.com.
Posted Jul 13, 2015 - 10:47 UTC