eybackup process failing

Incident Report for Engine Yard

Resolved

This incident has been resolved.
Posted May 28, 2025 - 05:09 UTC

Monitoring

Our team has investigated and fixed the issue. If backups are still failing, please perform a Chef run and test again—this should resolve the issue.
Posted May 27, 2025 - 03:23 UTC

Identified

We have identified the issue, and our team is working on a final fix.
Posted May 26, 2025 - 10:26 UTC

Investigating

We are currently investigating an issue with the eybackup process.
Our team is actively working to identify the root cause and implement a fix.
Posted May 26, 2025 - 05:51 UTC
This incident affected: Engine Yard Cloud.