Failures in ap-southeast-2 (Sydney) AWS region
Incident Report for Engine Yard
Resolved
Issues affecting the Sydney AWS region (ap-southeast-2) are now resolved and environment configurations and application deployments are no longer affected. If you have any further issues please submit a ticket to Engine Yard support at https://support.cloud.engineyard.com.
Posted Mar 28, 2014 - 08:30 UTC
Update
We are continuing to investigate the causes of environment configuration failures and application deployment failures in the Sydney AWS region (ap-southeast-2). As previously stated, please avoid making any configuration changes, or deploying any applications, on environments in this region while we continue to investigate.
Posted Mar 27, 2014 - 12:23 UTC
Investigating
We are currently seeing environment configuration failures and application deployment failures in the Sydney AWS region (ap-southeast-2). Please avoid making any configuration changes, or deploying any applications, on environments in this region while we investigate the issue.
Posted Mar 26, 2014 - 11:47 UTC