Scheduled EY Cloud Dashboard maintenance - 9th March 2015
Incident Report for Engine Yard
Resolved
Our scheduled dashboard maintenance was carried out successfully, and has now concluded.
Posted Mar 10, 2015 - 05:57 UTC
Monitoring
A maintenance window has been scheduled for the Engine Yard Cloud Dashboard for Monday 9th March, 8PM - 9PM PST (Tuesday 10th March, 4AM - 5AM UTC). During the maintenance window Cloud customers will be unable to access the dashboard, deploy their application(s), or add/remove instances. Running instances will be unaffected. If you have any further questions regarding the maintenance please submit a support ticket via https://support.cloud.engineyard.com.
Posted Mar 06, 2015 - 12:23 UTC