Failure at running Chef

Incident Report for Engine Yard

Resolved

The deployed fix addressed the issue, allowing Chef runs to happen smoothly once again. As such we're marking the incident as Resolved. Feel free to open a ticket with Engine Yard Support for any questions, comments, or concerns that may arise.
Posted May 27, 2022 - 20:53 UTC

Monitoring

A fix has been implemented and we are monitoring the status of Chef runs across the platform.
Posted May 27, 2022 - 19:54 UTC

Identified

We Identified a problem on our backend when it comes to run Chef to configure instances. Staff on duty is currently working on this matter.
Posted May 27, 2022 - 18:37 UTC
This incident affected: Engine Yard Cloud.