Loss of network connectivity to Engine Yard on Terremark
Incident Report for Engine Yard
Resolved
We are currently awaiting official analysis of the cause for this outage. Affected customers will have their related support tickets updated once this has been issued by Terremark.
Posted Mar 14, 2015 - 08:23 UTC
Update
Connectivity to servers hosted on Terremark has been restored. If you are continuing to see issues with any Engine Yard servers hosted on Terremark, please update your ticket or ping us in IRC.

We'll update with more detail about the cause of this outage once we have more information.
Posted Mar 13, 2015 - 05:43 UTC
Investigating
We are experiencing a loss of network connectivity to Engine Yard servers hosted on Terremark. At present this appears to affect all servers located in their Miami datacenter. We have escalated this with them and they are investigating at present.
Posted Mar 13, 2015 - 05:08 UTC