AWS Instance Connectivity issue in US-WEST-2
Incident Report for Engine Yard
Resolved
AWS reports that the issue has been resolved and the service is operating normally. If you have any further issues or need additional assistance, please open a ticket so we can help!
Posted Apr 30, 2014 - 21:00 UTC
Update
AWS update: EC2 API error rates and latencies have recovered, new instance launches are succeeding, and most EBS volumes have returned to normal performance. We are still experiencing connectivity issues for some instances in a single Availability Zone in the US-WEST-2 Region. We are continuing to work on resolving the issue
Posted Apr 30, 2014 - 20:29 UTC
Monitoring
From AWS: We can confirm that we are seeing increased error rates and latencies for the EC2 APIs as well as connectivity issues for some instances in a single Availability Zone in the US-WEST-2 Region. Some EBS volumes are also experiencing degraded performance within the same Availability Zone. We are working on resolving the issue.
Posted Apr 30, 2014 - 19:52 UTC
Investigating
AWS is reporting a connectivity issue within a single Availability Zone in the US-West-2 (Oregon) Region. Further info can be found at: http://status.aws.amazon.com/
Posted Apr 30, 2014 - 19:04 UTC