CloudFlare DNS issues
Incident Report for Engine Yard
Resolved
CloudFlare have implemented a fix for the DNS issues: https://www.cloudflarestatus.com. If you see further issues or require assistance please contact support via https://support.cloud.engineyard.com.
Posted Jun 12, 2015 - 10:10 UTC
Investigating
CloudFlare have identified DNS issues resulting in resolution issues for some customers making use of their DNS servers. Please see https://www.cloudflarestatus.com/ for up to date information.
Posted Jun 12, 2015 - 09:47 UTC