Intermittent Chef errors when clicking Apply
Incident Report for Engine Yard
Resolved
The issue with chef errors when adding or removing instances has been resolved.
Posted Apr 30, 2015 - 16:36 UTC
Investigating
We are seeing some intermittent errors when running chef on environments. This may affect integrations and terminations of instances in environments. We will update this status page as we investigate this issue.
Posted Apr 30, 2015 - 13:29 UTC