Upcoming Maintenance Friday January 29th, 2016
Incident Report for Engine Yard
Resolved
We have completed the scheduled maintenance of our account and billing systems and all impacted services are fully restored.
Posted Jan 29, 2016 - 17:58 UTC
Monitoring
Upcoming Maintenance: Friday January 29th, 2016. The maintenance will start at 9am PT and end at 10am PT (1hr). Customer Applications will remain running but you will not be able to create new accounts, access or update billing information during this maintenance.
Posted Jan 26, 2016 - 00:45 UTC