Networking issues in AWS Tokyo region (AP-NORTHEAST-1)
Incident Report for Engine Yard
Resolved
AWS have officially marked the connectivity issue in the Tokyo region as resolved, so no further problems should be seen. Should you require further support please submit a ticket at https://support.cloud.engineyard.com.
Posted Dec 11, 2014 - 14:04 UTC
Investigating
We've observed networking issues in the AWS Tokyo region, resulting in intermittent connectivity problems. AWS have confirmed and are investigating.
Posted Dec 11, 2014 - 13:19 UTC