Applies and Deploys failing
Incident Report for Engine Yard
Resolved
This has been resolved by our engineers. If you experience any further issues or need assistance, please open a support ticket.
Posted Feb 12, 2015 - 14:12 UTC
Monitoring
Applies and deploys should be working properly at this time. We're continuing to monitor the situation.
Posted Feb 11, 2015 - 20:38 UTC
Investigating
We are currently investigating why some applies and deploys are not working properly.
Posted Feb 11, 2015 - 20:19 UTC