Stack Upgrade causing issue
Incident Report for Engine Yard
Resolved
The Hotfix has been released and available for the previously identified versions.
Posted Dec 12, 2014 - 20:04 UTC
Identified
Currently investigating our latest stack upgrades causing problems on subsequent applies. If you are on stable v1, stable v2 or stable 3 please refrain from updating to our newest stack until a hotfix has been released. We will update this when the hotfix is released later today.
Posted Dec 12, 2014 - 19:18 UTC