Issues with packagist.org and getcomposer.org affecting PHP deployments
Incident Report for Engine Yard
Resolved
Issues affecting packagist.org and getcomposer.org and have now been resolved and they should no longer impact PHP application deployments through our platform. If you experience any further issues, please open a ticket at https://support.cloud.engineyard.com.
Posted Feb 11, 2014 - 13:16 UTC
Identified
PHP application deployments that make use of Composer may currently experience issues, due to ongoing downtime for packagist.org and getcomposer.org. If no packagist packages are required you can add the following to your composer.json to avoid loading from packagist:

repositories: [{
"packagist": false
}]
Posted Feb 11, 2014 - 11:13 UTC