AWS S3 Errors
Incident Report for Engine Yard
Resolved
The S3 issue was resolved at 7:23 PM PST. If you still see any issue with your deployments, please open a ticket.
Posted Feb 07, 2014 - 04:07 UTC
Update
AWS continues to restore operations for bucket creation and modification. Deployments might update and restart the app correctly but fail in the dashboard. Support can check your application if you encounter an issue.
Posted Feb 07, 2014 - 03:19 UTC
Identified
AWS has identified the S3 issue and is working on a resolution.
Posted Feb 07, 2014 - 02:26 UTC
Update
AWS is still investigating the S3 bucket issues currently.
Posted Feb 07, 2014 - 01:41 UTC
Investigating
AWS currently is investigating elevated error rates writing to S3 buckets. Alerts and Logs within the dashboard may not appear until the issue is resolved.
Posted Feb 07, 2014 - 00:58 UTC