Applies and Deploys failing
Incident Report for Engine Yard
Resolved
We have deployed a fix for this. Deployment and Applies should be working as expected. If you are still having issues please feel free to open a support ticket for further investigation.
Posted Jun 22, 2015 - 16:27 UTC
Identified
We have identified an issue where deploys and applies aren't working as expected. A fix is currently being worked on.
Posted Jun 22, 2015 - 16:14 UTC