Termination, Provisioning Errors
Incident Report for Engine Yard
Resolved
We have identified the issue with those processes and have resolved the issue.
Posted Mar 06, 2015 - 20:37 UTC
Investigating
We are currently investigating issues terminating and provisioning instances on our platform.
Posted Mar 06, 2015 - 18:59 UTC