01/14/2014 Failure to Deploy
Incident Report for Engine Yard
Resolved
January 14th, 2014 12:36 PM PST(8:36 PM UTC) - We have resolved the issue and deployments are working once more.
Posted Jan 14, 2014 - 20:37 UTC
Update
January 14th, 2014 12:30 PM PST(8:30 PM UTC) - We have identified the failure and are working on resolving the problem currently.
Posted Jan 14, 2014 - 20:30 UTC
Investigating
January 14th, 2014 12:11 PM PST(8:11 PM UTC) - We are currently investigating a failure to deploy on our platform.
Posted Jan 14, 2014 - 20:12 UTC