Email Alerts
Incident Report for Engine Yard
Resolved
We've identified and resolved the issue. Environments with email alerts configured are now receiving dashboard alerts via email.
Posted Jul 07, 2014 - 08:05 UTC
Investigating
We've received reports that email alerts aren't being sent by our cloud dashboard for those environments which have them enabled. We're investigating this issue at present.
Posted Jul 07, 2014 - 05:58 UTC