Zendesk outage
Incident Report for Engine Yard
Resolved
Zendesk has reported that all services have been restored at 12:45pm PST.
Posted Dec 24, 2015 - 03:27 UTC
Monitoring
Zendesk appears to have recovered and the support site should be accessible at this time; an official all-clear is still pending. We are continuing to monitor the situation. For emergency support please contact us via IRC or phone (https://www.engineyard.com/company/contact).
Posted Dec 23, 2015 - 20:23 UTC
Investigating
Zendesk are currently experiencing issues, which is resulting in problems with access to our support site https://support.cloud.engineyard.com for some customers. For emergency support please contact us via IRC or phone (https://www.engineyard.com/company/contact).
Posted Dec 23, 2015 - 14:43 UTC