12/19/2013 Dashboard and API currently unavailable
Incident Report for Engine Yard
Resolved
December 19, 2013 07:47pm PDT (03:47am UTC) - All Services have been restored and functioning at this point.
Posted Dec 20, 2013 - 03:46 UTC
Update
December 19, 2013 06:45pm PDT (02:45am UTC) - We are continuing to work on restoring all services at this time.
Posted Dec 20, 2013 - 03:21 UTC
Update
December 19, 2013 06:20pm PDT (02:20am UTC) - We are continuing to restore services.
Posted Dec 20, 2013 - 02:54 UTC
Update
December 19, 2013 06:10pm PDT (02:10am UTC) - We are continuing to work on restoring services.
Posted Dec 20, 2013 - 02:25 UTC
Update
December 19, 2013 05:39pm PDT (01:39am UTC) - We are continuing to work on restoring all services at this time.
Posted Dec 20, 2013 - 01:43 UTC
Identified
December 19, 2013 05:09pm PDT (01:09am UTC) – We are currently performing unexpected maintenance. The web services including the dashboard, API, deploys, and snapshots are currently unavailable. We are currently working on resolving these issues.
Posted Dec 20, 2013 - 01:15 UTC
This incident affected: Engine Yard Cloud.